Teilausfall festgestellt

Public Services - TechPanel is currently unavailable

Gelöst
Großer Ausfall
Aufgetreten am vor 17 Tagen Dauerte 5 Minuten

Betroffen

Public Services
TechPanel
Aktualisierung
  • Gelöst
    Gelöst

    Public Services - TechPanel is currently unavailable, our team has been notified & are working on it as we speak (Automated Notice).

  • Analyse
    Analyse

    Public Services - TechPanel is currently unavailable, our team has been notified & are working on it as we speak (Automated Notice).