Experimentando una interrupción parcial

Public Nodes - WEB-US-TX-01 is currently unavailable

Resuelto
Interrupción mayor
Iniciado el hace 19 días Duró alrededor de 1 hora

Afectado

Public Nodes
WEB-US-TX-01
Actualizaciones
  • Resuelto
    Resuelto

    Public Nodes - WEB-US-TX-01 is currently unavailable, our team has been notified & are working on it as we speak (Automated Notice).

  • Investigando
    Investigando

    Public Nodes - WEB-US-TX-01 is currently unavailable, our team has been notified & are working on it as we speak (Automated Notice).