Experiencing partial outage

Public Nodes - GAME-EU-DE-01 is currently unavailable

Resolved
Major outage
Started 3 months ago Lasted 2 days

Affected

Public Nodes
GAME-EU-DE-01
Updates
  • Resolved
    Resolved

    Public Nodes - GAME-EU-DE-01 is currently unavailable, our team has been notified & are working on it as we speak (Automated Notice).

  • Investigating
    Investigating

    Public Nodes - GAME-EU-DE-01 is currently unavailable, our team has been notified & are working on it as we speak (Automated Notice).