Experimentando uma interrupção parcial

Public Nodes - VPS-US-TX-01 is currently unavailable

Resolvido
Totalmente indisponível
Começou em há 19 dias Durado cerca de 1 hora

Afetado

Public Nodes
VPS-US-TX-01
Atualizações
  • Resolvido
    Resolvido

    Public Nodes - VPS-US-TX-01 is currently unavailable, our team has been notified & are working on it as we speak (Automated Notice).

  • Investigando
    Investigando

    Public Nodes - VPS-US-TX-01 is currently unavailable, our team has been notified & are working on it as we speak (Automated Notice).